• RSS
  • Twitter
  • FaceBook

Virtualization Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

High Processor Queue Thread but low CPU utilization

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Virtualization] >> Performance Tuning >> High Processor Queue Thread but low CPU utilization Page: [1]
Login
Message << Older Topic   Newer Topic >>
High Processor Queue Thread but low CPU utilization - 13.Oct.2010 2:17:51 PM   
tejasmshah

 

Posts: 2
Joined: 13.Oct.2010
Status: offline
I have weird problem. In my production server, it shows Production Queue thread always > 8 or 9 and CPU utilization 40% to 55%. Since there is big thread queue and cpu is also free (atleast 50% to 60%) then why its not utilizing entirely.
I would appreciate any help. Thanks...Tejas
Post #: 1
RE: High Processor Queue Thread but low CPU utilization - 28.Feb.2011 3:46:58 AM   
Scott Lowe

 

Posts: 444
Joined: 13.May2010
Status: offline
Tejasmshah,

Were you ever able to resolve your high processor queue/low CPU utilization issue? I'd love to find out what was going on, if you've been able to resolve.

Scott

(in reply to tejasmshah)
Post #: 2
RE: High Processor Queue Thread but low CPU utilization - 1.Mar.2011 2:25:59 PM   
tejasmshah

 

Posts: 2
Joined: 13.Oct.2010
Status: offline
Hi Scott, we couldn't resolve this problem but we got multiprocessor to over come... and its working fine. now, no more issues :)
Thanks, Tejas

(in reply to Scott Lowe)
Post #: 3
RE: High Processor Queue Thread but low CPU utilization - 1.Apr.2011 12:10:42 AM   
Scott Lowe

 

Posts: 444
Joined: 13.May2010
Status: offline
Tejasmshah,

Congrats on getting around the problem!

Since you posted in the Microsoft thread, I assume you're using Hyper-V... are you using any of the new features from the SP release - dynamic memory, RemoteFX, etc?

Scott

(in reply to tejasmshah)
Post #: 4
RE: High Processor Queue Thread but low CPU utilization - 21.Aug.2014 2:21:24 AM   
alicegreen

 

Posts: 5
Joined: 21.Aug.2014
Status: offline
sorry...

_____________________________

water treatment
http://www.freewatertreatment.com

(in reply to Scott Lowe)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Virtualization] >> Performance Tuning >> High Processor Queue Thread but low CPU utilization Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Receive all the latest articles by email!

Receive Real-Time & Monthly VirtualizationAdmin.com article updates in your mailbox. Enter your email below!

Become a VirtualizationAdmin.com member!

Discuss all your Virtualization issues with thousands of other experts. Click here to join!