• RSS
  • Twitter
  • FaceBook

Virtualization Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

iSCSI connection problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [General Virtualization Topics] >> General >> iSCSI connection problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
iSCSI connection problem - 7.Nov.2010 11:27:10 PM   
Scott Lowe

 

Posts: 444
Joined: 13.May2010
Status: offline
All,

I'm running a Drobo Elite and a Hyper-V R2 host. I'm having a heck of a time connecting to the Drobo over iSCSI. I'm able to ping it but when I use the iSCSI initiator to attempt a connection, I get a Connection Failed message with no other details.

I've tried both the Microsoft iSCSI initiator and the Starwind initiator. Same problem.

Any ideas?

Scott
Post #: 1
RE: iSCSI connection problem - 8.Nov.2010 11:03:57 AM   
`ariel

 

Posts: 75
Joined: 2.Jun.2008
From: Dominican Republic
Status: offline
 Did you try connecting to other iSCSI traget ?
Install StarWind iSCSI SAN on spare machine and connect your Hyper-V to it..

_____________________________

Ariel Antigua
http://arielantigua.com/weblog/
http://twitter.com/aantigua

(in reply to Scott Lowe)
Post #: 2
RE: iSCSI connection problem - 25.Nov.2010 1:59:41 PM   
Scott Lowe

 

Posts: 444
Joined: 13.May2010
Status: offline
Ariel -

I actually ended up giving up on the Drobo for my project for now. I decided to do use an external USB drive and pass it through to the Hyper-V-based virtual machine for now. I'm still using iSCSI for a virtual tape target, though.

I tried everything I could think of with the Drobo but ran out of testing time. I'm going to get back to it soon, though.

Scott

(in reply to `ariel)
Post #: 3
RE: iSCSI connection problem - 17.Jul.2011 11:22:04 PM   
Matt_Williams

 

Posts: 1
Joined: 17.Jul.2011
Status: offline
Scott,

I know it was a long time since you tried this, but if you still want to check Drobo, you may use KernSafe iSCSI Initiator and see if that will help.

You may download it from here:

http://www.kernsafe.com/product/totalmounter.aspx

If you will have any questions about it, please feel free to ask me.

_____________________________

Free iSCSI SAN Software - iStorage Server
www.kernsafe.com

(in reply to Scott Lowe)
Post #: 4
RE: iSCSI connection problem - 31.Jul.2011 2:25:27 PM   
Scott Lowe

 

Posts: 444
Joined: 13.May2010
Status: offline
Matt,

Thanks for the tip! I'll check it out.

Scott

(in reply to Matt_Williams)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [General Virtualization Topics] >> General >> iSCSI connection problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Receive all the latest articles by email!

Receive Real-Time & Monthly VirtualizationAdmin.com article updates in your mailbox. Enter your email below!

Become a VirtualizationAdmin.com member!

Discuss all your Virtualization issues with thousands of other experts. Click here to join!