• RSS
  • Twitter
  • FaceBook

Virtualization Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

P2V fails @ 40%

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Virtualization] >> Migration >> P2V fails @ 40% Page: [1]
Login
Message << Older Topic   Newer Topic >>
P2V fails @ 40% - 21.Mar.2012 12:33:06 AM   
bhargavpandya

 

Posts: 36
Joined: 10.Mar.2012
Status: offline
i have planned for p2v migration but it is failed at 40% of progress and error comes as below

Error (2912)
An internal error has occurred trying to contact an agent on the server.
(The tracking (workstation) service is not running (0x80070494))

what would be the cause of it ...
anyone face this kind of error
Thanks in advance!!!

< Message edited by bhargavpandya -- 22.Mar.2012 2:57:51 AM >


_____________________________

Bhargav Pandya
India,GJ
Post #: 1
RE: P2V fails @ 40% - 22.Mar.2012 3:01:17 AM   
bhargavpandya

 

Posts: 36
Joined: 10.Mar.2012
Status: offline
continue with below case , i have check the and troublshoot the SCVMM server but there is not any error found on SCVMM server also ..

anyone have an idea .. pls share!!

_____________________________

Bhargav Pandya
India,GJ

(in reply to bhargavpandya)
Post #: 2
RE: P2V fails @ 40% - 4.Apr.2012 6:19:13 AM   
bhargavpandya

 

Posts: 36
Joined: 10.Mar.2012
Status: offline
hey friends,

i solved the problem .find the solution......


Issue facing:
Error (2912)
An internal error has occurred trying to contact an agent on the 172.24.59.180 server.
(The tracking (workstation) service is not running (0x80070494))

Recommended Action
Ensure the agent is installed and running. Ensure the WS-Management service is installed and running, then restart the agent.

For Resolution,
Needs to have install WS-Management v1.1 (WindowsServer2003-KB936059-x86-ENU.exe -1MB) on server.

_____________________________

Bhargav Pandya
India,GJ

(in reply to bhargavpandya)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Virtualization] >> Migration >> P2V fails @ 40% Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Receive all the latest articles by email!

Receive Real-Time & Monthly VirtualizationAdmin.com article updates in your mailbox. Enter your email below!

Become a VirtualizationAdmin.com member!

Discuss all your Virtualization issues with thousands of other experts. Click here to join!