• RSS
  • Twitter
  • FaceBook

Virtualization Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error when creating Virtual Machines

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Virtualization] >> General >> Error when creating Virtual Machines Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error when creating Virtual Machines - 7.May2010 10:34:15 AM   
randys

 

Posts: 2
Joined: 3.May2010
Status: offline
I consistently get the following error message (this is the first line) after I finish creating a new virtual machine: “An erroroccurred while parsing EntityName. Line 1, position 31.” If I continue pass the error message and close out down to HyperV Manager, I can start and connect to the VM and everything is fine. I am running Windows Server 2008-Enterprise, Version 6 (Build6002: Service Pack 2) as the host machine. Plenty of cores, memory, and hard drive space.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Virtualization] >> General >> Error when creating Virtual Machines Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Receive all the latest articles by email!

Receive Real-Time & Monthly VirtualizationAdmin.com article updates in your mailbox. Enter your email below!

Become a VirtualizationAdmin.com member!

Discuss all your Virtualization issues with thousands of other experts. Click here to join!