• RSS
  • Twitter
  • FaceBook

Virtualization Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

vSpace locking up system upon L300 Login. Anyone?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [General Virtualization Topics] >> Desktop Virtualization >> vSpace locking up system upon L300 Login. Anyone? Page: [1]
Login
Message << Older Topic   Newer Topic >>
vSpace locking up system upon L300 Login. Anyone? - 13.Jan.2016 6:07:58 PM   
davidm71

 

Posts: 1
Joined: 13.Jan.2016
Status: offline
Hi,

Got a Dell Inspiron i5-4460 minitower and a couple of L300s from ncomputing and installed the latest vSpace software into Windows 7 Pro 64 and upon the login of the L300 the 'Server' would try to install usb drivers and UTMA bus driver which froze the system then and there after every reboot until I uninstalled Vspace from the system. I tried this on a second Dell Inspiron of same make and model. Same thing. Don't know whats causing it. NComputing tech support said don't use Dell. Any ideas anyone?

Thanks in advance.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [General Virtualization Topics] >> Desktop Virtualization >> vSpace locking up system upon L300 Login. Anyone? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Receive all the latest articles by email!

Receive Real-Time & Monthly VirtualizationAdmin.com article updates in your mailbox. Enter your email below!

Become a VirtualizationAdmin.com member!

Discuss all your Virtualization issues with thousands of other experts. Click here to join!