• RSS
  • Twitter
  • FaceBook

Virtualization Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Hyper V clusters

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Virtualization] >> Load Balancing & High Availability >> Hyper V clusters Page: [1]
Login
Message << Older Topic   Newer Topic >>
Hyper V clusters - 21.Jan.2009 5:27:03 PM   
mleman

 

Posts: 1
Joined: 21.Jan.2009
Status: offline
Hi,

I have been running hyper v for a little while now using a couple of clustered blades.

has anyone out there had any problem with the cluster service stopping SOMEtimes when you fail the nodes, for as far as i can tell just because it feels like it,

my cluster validation reports are green across the board as well,

im curious as im about to roll it out adding another 10 clusters.

rgds
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Virtualization] >> Load Balancing & High Availability >> Hyper V clusters Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Receive all the latest articles by email!

Receive Real-Time & Monthly VirtualizationAdmin.com article updates in your mailbox. Enter your email below!

Become a VirtualizationAdmin.com member!

Discuss all your Virtualization issues with thousands of other experts. Click here to join!